Scheduled Maintenance 7/26/2024

Scheduled
July 26, 6:30am

Scheduled Maintenance 7/26/2024

Status: closed
Start: July 26, 4:00am
End: July 26, 6:30am
Duration: 2 hours 30 minutes
Affected Components:
Showcase Showcase Website and Blog Google Cloud MaxCDN Admin Reseller Backend Google Cloud SQL Google Compute Engine Showcase Search Infrastructure Google Cloud DNS Showcase IDX Consumer Facing Search Thumbnails
Update

July 26, 4:00am

July 26, 4:00am

Showcase IDX Engineering has scheduled maintenance for early Friday morning from 2:30 AM PST/5:30 AM EST. All systems will be down and unavailable for 15 minutes. 

Resolved

July 26, 6:30am

July 26, 6:30am

Maintenance has been completed.